aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2016-12-03 10:20:59 -0500
committerMark H Weaver <mhw@netris.org>2016-12-03 10:20:59 -0500
commite9913f827135b221fe82815c76f583af6ecdd7e4 (patch)
tree7975adf83427346992dd1e809871fbd0f041f926
parentbc6d461249f700fa04bfc58186b06595a13f6d33 (diff)
downloadguix-e9913f827135b221fe82815c76f583af6ecdd7e4.tar
guix-e9913f827135b221fe82815c76f583af6ecdd7e4.tar.gz
gnu: linux-libre: Update to 4.8.12.
* gnu/packages/linux.scm (%linux-libre-version, %linux-libre-hash) (linux-libre): Update to 4.8.12.
-rw-r--r--gnu/packages/linux.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index ccf6d7367a..6d00efefac 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -327,8 +327,8 @@ It has been modified to remove all non-free binary blobs.")
(define %intel-compatible-systems '("x86_64-linux" "i686-linux"))
(define-public linux-libre
- (make-linux-libre "4.8.11"
- "04h3n3lw563i4yhxfkxrrwjvafd3af730l1ih9kqv7qwkm0psy7r"
+ (make-linux-libre "4.8.12"
+ "1vhqpi5r219a9y1drc3pdzwjif8r974hbc0x9dk4w25c8bsr3cm1"
%intel-compatible-systems
#:configuration-file kernel-config))
@@ -345,8 +345,8 @@ It has been modified to remove all non-free binary blobs.")
#:configuration-file kernel-config))
;; Avoid rebuilding kernel variants when there is a minor version bump.
-(define %linux-libre-version "4.8.11")
-(define %linux-libre-hash "04h3n3lw563i4yhxfkxrrwjvafd3af730l1ih9kqv7qwkm0psy7r")
+(define %linux-libre-version "4.8.12")
+(define %linux-libre-hash "1vhqpi5r219a9y1drc3pdzwjif8r974hbc0x9dk4w25c8bsr3cm1")
(define-public linux-libre-arm-generic
(make-linux-libre %linux-libre-version