aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:03:54 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:07:08 +0200
commite4eb701e84063c8aa25b1413dea2c884cef5c52f (patch)
treeacddfbcb9575994adee529b8a7c2aafb6148782d
parentdb6564f216a7b9915966ebb5b0071fd4c7bd31e5 (diff)
downloadguix-e4eb701e84063c8aa25b1413dea2c884cef5c52f.tar
guix-e4eb701e84063c8aa25b1413dea2c884cef5c52f.tar.gz
gnu: Add texlive-typoaid.
* gnu/packages/tex.scm (texlive-typoaid): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 176d1c69a0..55ce1a8927 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -98768,6 +98768,25 @@ configurations (as a single command) and to borrow configurations that other
users have developed.")
(license license:lppl1.3+)))
+(define-public texlive-typoaid
+ (package
+ (name "texlive-typoaid")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/typoaid/" "tex/latex/typoaid/")
+ (base32
+ "1qf84xagz2lcfygfs2k7pgml85d6nf7k5psf274a1hq1djn19rdf")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/typoaid")
+ (synopsis "Macros for font diagnostics")
+ (description
+ "This package provides macros for measuring alphabet lengths (i.e., the length
+occupied by the characters @samp{abcd...xyz}), em-widths and ex-heights, which
+may help in making typesetting decisions.")
+ (license license:lppl1.3c)))
+
;;;
;;; Avoid adding new packages to the end of this file. To reduce the chances
;;; of a merge conflict, place them above by existing packages with similar