aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 10:36:47 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 11:00:46 +0200
commitd6c360c62ff87f06f2ed857249d589c54b7daf2a (patch)
tree3ddf4e836b07e5838d12622e53df648b115edb3c
parentc9b5897d6159b7fe87891b7f88b52fb4f6beb011 (diff)
downloadguix-d6c360c62ff87f06f2ed857249d589c54b7daf2a.tar
guix-d6c360c62ff87f06f2ed857249d589c54b7daf2a.tar.gz
gnu: Add texlive-pst-tools.
* gnu/packages/tex.scm (texlive-pst-tools): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index fcb19a86ce..f7b0859830 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -34205,6 +34205,26 @@ of the old package @code{pst-char}.")
with various fillings for the body of the lines.")
(license license:lppl)))
+(define-public texlive-pst-tools
+ (package
+ (name "texlive-pst-tools")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/generic/pst-tools/" "dvips/pst-tools/"
+ "tex/generic/pst-tools/"
+ "tex/latex/pst-tools/")
+ (base32
+ "1ws149np6121mc7msw32wkc6pn528ldsd5g95w4n4vcm6r54pmgq")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/pst-tools")
+ (synopsis "PSTricks support functions")
+ (description
+ "The package provides helper functions for other PSTricks related
+packages.")
+ (license license:lppl)))
+
(define-public texlive-marginnote
(package
(name "texlive-marginnote")