aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 16:20:25 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 19:41:40 +0200
commitd4f735ae457af0bc8656c5c906282ed93cef4971 (patch)
tree0900d3f7a98e928990cb5f9015420eb3957d8a09
parentdb7d5da65225ad00fcb83fc0fb5f20007ae2af16 (diff)
downloadguix-d4f735ae457af0bc8656c5c906282ed93cef4971.tar
guix-d4f735ae457af0bc8656c5c906282ed93cef4971.tar.gz
gnu: Add texlive-gastex.
* gnu/packages/tex.scm (texlive-gastex): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 7c4d25f4ee..1961bc4659 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3740,6 +3740,25 @@ products and convergence with some object oriented flavor (it gives the
possibility to override the standard behavior of norms, ...).")
(license license:lppl)))
+(define-public texlive-gastex
+ (package
+ (name "texlive-gastex")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/gastex/" "dvips/gastex/"
+ "tex/latex/gastex/")
+ (base32
+ "1bjdq5mbqcfh7syzlky69dq71bcmwaa7pv5glcys2jf7afyzcmnj")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/gastex")
+ (synopsis "Graphs and Automata Simplified in TeX")
+ (description
+ "GasTeX is a set of LaTeX macros which enable the user to draw graphs, automata,
+nets, diagrams, etc., very easily, in the LaTeX @code{picture} environment.")
+ (license license:lppl)))
+
(define-public texlive-bibtex8
(package
(name "texlive-bibtex8")