aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 16:59:27 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 19:42:37 +0200
commitc36e506c63fce030db3cef916014c1ae60857c8c (patch)
treec3a127d691dbe49426fbc8691812bac8cdf13dbd
parent216690e9ad7041703e851828e5185cec36ef6ba2 (diff)
downloadguix-c36e506c63fce030db3cef916014c1ae60857c8c.tar
guix-c36e506c63fce030db3cef916014c1ae60857c8c.tar.gz
gnu: Add texlive-unitsdef.
* gnu/packages/tex.scm (texlive-unitsdef): New variable.
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index b8a5ec6f32..deb00bf958 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -6862,6 +6862,27 @@ providing the LaTeX user with macros which are used to markup textual
information.")
(license license:lppl)))
+(define-public texlive-unitsdef
+ (package
+ (name "texlive-unitsdef")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/unitsdef/"
+ "source/latex/unitsdef/"
+ "tex/latex/unitsdef/")
+ (base32
+ "0r3d8af9543sfby3v39gq8vys0m0y3dvni7cly02q0cw6xxw784m")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/unitsdef")
+ (synopsis "Typesetting units in LaTeX")
+ (description
+ "This package predefines common units, defines an easy to use interface
+to define new units and changes the output concerning to the surrounding font
+settings.")
+ (license license:lppl)))
+
(define-public texlive-bibtex8
(package
(name "texlive-bibtex8")