aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 10:37:17 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 11:33:00 +0200
commitbf950daa88f5bd2736a90e0d0dd2080e511ab2f2 (patch)
tree19822e53bb6a6b10633395f5277c9caba3aa01a4
parent642ae73ec0c38ee4758ad9d39f16232c8945c6b6 (diff)
downloadguix-bf950daa88f5bd2736a90e0d0dd2080e511ab2f2.tar
guix-bf950daa88f5bd2736a90e0d0dd2080e511ab2f2.tar.gz
gnu: Add texlive-aalok.
* gnu/packages/tex.scm (texlive-aalok): New variable.
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index e0c8e9dbbd..196863f07d 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1172,6 +1172,28 @@ TGA. Accepted output formats are: EPS, PCL5, PDF, PDF1, PBM, PGM, PPM, PS,
markedEPS, markedPS, PNG, XWD, BMP, TIFF, JPEG, GIF, XPM.")
(license license:gpl3+)))
+(define-public texlive-aalok
+ (package
+ (name "texlive-aalok")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/aalok/" "source/latex/aalok/"
+ "tex/latex/aalok/")
+ (base32
+ "0vpvqv60p5v3frdqa5r8k9k4zxk0icma5blw9dr6jhqfzf6lc3jy")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/aalok")
+ (synopsis "LaTeX class file for the Marathi journal @emph{Aalok}")
+ (description
+ "This package provides the class file for typesetting @emph{Aalok},
+a Marathi journal, with LaTeX.")
+ (license (list license:gpl3+
+ ;; Aalok (आलोक) copyleft license v1.0+.
+ (license:fsf-free "file://doc/latex/aalok/README.txt")
+ license:fdl1.3+))))
+
(define-public texlive-accents
(package
(name "texlive-accents")