aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-13 10:53:20 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:18:09 +0200
commitbd6330f65b5e9c0f11675f856b047acaf530eb00 (patch)
treeb169cd1efc0e49f723966ae4cd39401ec50a7758
parent667d5bc9fcdb299da5637bb79d2d59b0c301ef82 (diff)
downloadguix-bd6330f65b5e9c0f11675f856b047acaf530eb00.tar
guix-bd6330f65b5e9c0f11675f856b047acaf530eb00.tar.gz
gnu: Add texlive-tkz-tab.
* gnu/packages/tex.scm (texlive-tkz-tab): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 5302481953..e28aff9b09 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5500,6 +5500,25 @@ using TikZ.")
in TeX based on the PGF and TikZ picture environment.")
(license (list license:gpl2 license:lppl1.3+))))
+(define-public texlive-tkz-tab
+ (package
+ (name "texlive-tkz-tab")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/tkz-tab/" "tex/latex/tkz-tab/")
+ (base32
+ "0j50pf0lf9dbi0zfnqm62rlyazsgbmpcqwlajqsjccqqkirdv6pb")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/tkz-tab")
+ (synopsis "Tables of signs and variations using PGF/TikZ")
+ (description
+ "The package provides comprehensive facilities for preparing lists of
+signs and variations, using PGF. This package has been taken temporarily out
+of circulation to give the author time to investigate some problems.")
+ (license license:lppl1.3+)))
+
(define-public texlive-amiri
(package
(name "texlive-amiri")