aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas Enge <andreas@enge.fr>2015-09-15 23:55:09 +0200
committerAndreas Enge <andreas@enge.fr>2015-09-15 23:55:09 +0200
commitb76b1dcb9694a8b87669ae0de910b811c9f305a8 (patch)
tree0ce3ee1d5cf9d9f79e6a72fd49c8708c471108e3
parentd02f38f3f8203154ec92c9d4fc2785835e91d2dc (diff)
downloadguix-b76b1dcb9694a8b87669ae0de910b811c9f305a8.tar
guix-b76b1dcb9694a8b87669ae0de910b811c9f305a8.tar.gz
gnu: cups-filters: Add glib:bin as a native input.
* gnu/packages/cups.scm (cups-filters)[native-inputs]: Add the bin output of the glib package.
-rw-r--r--gnu/packages/cups.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/cups.scm b/gnu/packages/cups.scm
index f2f96b7195..9dcb75ad91 100644
--- a/gnu/packages/cups.scm
+++ b/gnu/packages/cups.scm
@@ -71,7 +71,8 @@
,(string-append "--with-rcdir="
(assoc-ref %outputs "out") "/etc/rc.d"))))
(native-inputs
- `(("pkg-config" ,pkg-config)))
+ `(("glib" ,glib "bin") ; for gdbus-codegen
+ ("pkg-config" ,pkg-config)))
(inputs
`(("fontconfig" ,fontconfig)
("freetype" ,freetype)