aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 16:57:45 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 19:42:33 +0200
commitb4498e41ab8f3af9c9258bca9e70e85d4c1e2464 (patch)
tree122c98f3ebf6e61954b7a6f13e15b41a6be50f66
parenta533856e9419b9da7d77159df408fca3a753e712 (diff)
downloadguix-b4498e41ab8f3af9c9258bca9e70e85d4c1e2464.tar
guix-b4498e41ab8f3af9c9258bca9e70e85d4c1e2464.tar.gz
gnu: Add texlive-tensor.
* gnu/packages/tex.scm (texlive-tensor): New variable.
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 24ebea2a49..1555324950 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -6658,6 +6658,27 @@ package requires that shell escape be enabled.")
index placement.")
(license license:expat)))
+(define-public texlive-tensor
+ (package
+ (name "texlive-tensor")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/tensor/" "source/latex/tensor/"
+ "tex/latex/tensor/")
+ (base32
+ "0rc3mswkwlacfwcz2dbvl3glkwkkyji8aiqa837wr0h8rd7jfl2g")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/tensor")
+ (synopsis "Typeset tensors")
+ (description
+ "This allows the user to set tensor-style super- and subscripts with
+offsets between successive indices. It supports the typesetting of tensors
+with mixed upper and lower indices with spacing, also typeset preposed
+indices.")
+ (license license:lppl)))
+
(define-public texlive-bibtex8
(package
(name "texlive-bibtex8")