aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-03-06 23:16:03 +0000
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-03-06 23:37:51 +0000
commitadab22203ee41d95dc5fcff807adfab3a92a02fb (patch)
treeea900cbc4ce456963019b298d9c4f0863d870490
parent44790c7c8c31e4f543c330c61a9b11175a380483 (diff)
downloadguix-adab22203ee41d95dc5fcff807adfab3a92a02fb.tar
guix-adab22203ee41d95dc5fcff807adfab3a92a02fb.tar.gz
gnu: go-github-com-hashicorp-go-version: Fix indentation.
* gnu/packages/golang-xyz.scm (go-github-com-hashicorp-go-version): Fix indentation. Change-Id: Ib6f81057c9434097209875b91806703695c5089c
-rw-r--r--gnu/packages/golang-xyz.scm40
1 files changed, 20 insertions, 20 deletions
diff --git a/gnu/packages/golang-xyz.scm b/gnu/packages/golang-xyz.scm
index cda7d24de0..7221a54b6a 100644
--- a/gnu/packages/golang-xyz.scm
+++ b/gnu/packages/golang-xyz.scm
@@ -872,30 +872,30 @@ their component bytes.")
(license license:mpl2.0)))
(define-public go-github-com-hashicorp-go-version
- (package
- (name "go-github-com-hashicorp-go-version")
- (version "1.6.0")
- (source
- (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/hashicorp/go-version")
- (commit (string-append "v" version))))
- (file-name (git-file-name name version))
- (sha256
- (base32 "0fw6hwvjadpbfj10yk7f64ypw8lmv5s5ny3s4ria0nv6xam1wpai"))))
- (build-system go-build-system)
- (arguments
- '(#:import-path "github.com/hashicorp/go-version"))
- (home-page "https://github.com/hashicorp/go-version")
- (synopsis "Go library for parsing and verifying versions and version
+ (package
+ (name "go-github-com-hashicorp-go-version")
+ (version "1.6.0")
+ (source
+ (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/hashicorp/go-version")
+ (commit (string-append "v" version))))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32 "0fw6hwvjadpbfj10yk7f64ypw8lmv5s5ny3s4ria0nv6xam1wpai"))))
+ (build-system go-build-system)
+ (arguments
+ '(#:import-path "github.com/hashicorp/go-version"))
+ (home-page "https://github.com/hashicorp/go-version")
+ (synopsis "Go library for parsing and verifying versions and version
constraints")
- (description
- "This package is a library for parsing versions and version
+ (description
+ "This package is a library for parsing versions and version
constraints, and verifying versions against a set of constraints. It can sort
a collection of versions properly, handles prerelease/beta versions, can
increment versions.")
- (license license:mpl2.0)))
+ (license license:mpl2.0)))
(define-public go-github-com-hhrutter-tiff
(package