aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-12-06 20:33:39 -0500
committerLeo Famulari <leo@famulari.name>2022-12-08 12:06:51 -0500
commitac123ed303d0de5fedc5288017c8704725a1dd7b (patch)
tree68cbf38ef4e3e2254eab9ce61f2d46103f072d7c
parentf4504b61ed9ef1b25188ebfaf9021ea9fec6d4a1 (diff)
downloadguix-ac123ed303d0de5fedc5288017c8704725a1dd7b.tar
guix-ac123ed303d0de5fedc5288017c8704725a1dd7b.tar.gz
gnu: linux-libre 5.15: Update to 5.15.81.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.81. (linux-libre-5.15-pristine-source, deblob-scripts-5.15): Update hashes.
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 6e4c3baa6c..37947ad842 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -495,17 +495,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.15-version "5.15.80")
+(define-public linux-libre-5.15-version "5.15.81")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
linux-libre-5.15-version
linux-libre-5.15-gnu-revision
(base32 "0vj60bra81fmbx3lz924czbhxs4dmvd4d584g9mcs80b7c4q52kg")
- (base32 "0h8a48dvgxyj3v08lp99kh5pfa93r4rks78cj0j1rwz1516xk8h3")))
+ (base32 "1m73pgx8v047xb2gck2g7j7khniis8c9akn9vhzgsdfglrf8p6fj")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "0kgxznd3sfbmnygjvp9dzhzg5chxlaxk6kldxmh1y0njcrj1lciv")))
+ (hash (base32 "1awny3lgfkh5n2gdksajbyzips8kawz6rkr0p5inwkbmppg5r24g")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))