aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 15:34:44 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:26 +0200
commit8d74c4b8e475d32fe652ea7adbb6462cf4dcb141 (patch)
tree07f56c4582b74d03a50c1c09cf95c064061a0864
parentfe52e1d1ffa6778ff129fa56ef633339cc81319c (diff)
downloadguix-8d74c4b8e475d32fe652ea7adbb6462cf4dcb141.tar
guix-8d74c4b8e475d32fe652ea7adbb6462cf4dcb141.tar.gz
gnu: Add texlive-ejpecp.
* gnu/packages/tex.scm (texlive-ejpecp): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 426db2bfec..3028500c23 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -12151,6 +12151,26 @@ OT1 encoding. Also offered are a couple of Metafont files described in the
font package, but not provided there.")
(license license:lppl)))
+(define-public texlive-ejpecp
+ (package
+ (name "texlive-ejpecp")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/ejpecp/" "source/latex/ejpecp/"
+ "tex/latex/ejpecp/")
+ (base32
+ "083abggngg89nj4ra0a33j3s6wf0jba814lc4zp5sh64pc2x8h0j")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/ejpecp")
+ (synopsis "Class for EJP and ECP")
+ (description
+ "The class is designed for typesetting articles for the mathematical
+research periodicals @emph{Electronic Journal of Probability} (EJP) and
+@emph{Electronic Communications in Probability} (ECP).")
+ (license license:lppl1.2+)))
+
(define-public texlive-ektype-tanka
(package
(name "texlive-ektype-tanka")