aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 10:42:02 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 11:33:02 +0200
commit87aefdd17735c2781af3eb7f7c03bd418b89112a (patch)
tree179e544cee5ea1765386c6a4465cde5413214591
parentde31d18dedb93b1382f95750153051e897c5d430 (diff)
downloadguix-87aefdd17735c2781af3eb7f7c03bd418b89112a.tar
guix-87aefdd17735c2781af3eb7f7c03bd418b89112a.tar.gz
gnu: Add texlive-babel-sorbian.
* gnu/packages/tex.scm (texlive-babel-sorbian): New variable.
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index b608f6b778..8249095d2b 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -24592,6 +24592,27 @@ Slovenian in Babel. Several shortcuts are defined, as well as translations to
Slovenian of standard LaTeX names.")
(license license:lppl1.3+)))
+(define-public texlive-babel-sorbian
+ (package
+ (name "texlive-babel-sorbian")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/generic/babel-sorbian/"
+ "source/generic/babel-sorbian/"
+ "tex/generic/babel-sorbian/")
+ (base32
+ "1b6qqk0qik294z8sirvf58cf5v8mhsz4hj91gw7zg8b4j362lp8y")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/babel-sorbian")
+ (synopsis "Babel support for Upper and Lower Sorbian")
+ (description
+ "The package provides language definitions file for support of both Upper
+and Lower Sorbian, in Babel. Some shortcuts are defined, as well as
+translations to the relevant language of standard LaTeX names.")
+ (license license:lppl1.3+)))
+
(define-public texlive-babel-spanish
(package
(name "texlive-babel-spanish")