aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIgor Goryachev <igor@goryachev.org>2024-07-02 09:55:08 +0300
committerAndrew Tropin <andrew@trop.in>2024-07-02 11:53:56 +0400
commit7fbc308878bad36b820bf6f634829dcb2973e2da (patch)
tree508ef85d2181ad0222d589e54098a821a11eb3fa
parent69620745faf181e2a2bf104a3aab1f51029f5873 (diff)
downloadguix-7fbc308878bad36b820bf6f634829dcb2973e2da.tar
guix-7fbc308878bad36b820bf6f634829dcb2973e2da.tar.gz
gnu: elixir-jason: Fix lint warnings.
* gnu/packages/elixir-xyz.scm (elixir-jason): Fix lint warnings. Change-Id: Iafefc4758d3b505cc725f32a0aa1061f1814188f Signed-off-by: Andrew Tropin <andrew@trop.in>
-rw-r--r--gnu/packages/elixir-xyz.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/elixir-xyz.scm b/gnu/packages/elixir-xyz.scm
index 9f3601c427..147eedb50b 100644
--- a/gnu/packages/elixir-xyz.scm
+++ b/gnu/packages/elixir-xyz.scm
@@ -113,10 +113,9 @@ source code.")
(arguments (list #:tests? #f)) ; no tests
(synopsis "JSON parser and generator")
(description
- "Parser and generator are written in pure Elixir and optimized for speed. They
-are at least twice as fast as other Elixir/Erlang libraries (e.g.
-Poison). The performance is comparable to jiffy, which is implemented in C as
-a NIF.")
+ "Parser and generator are written in pure Elixir and optimized for speed. They
+are at least twice as fast as other Elixir/Erlang libraries (e.g. Poison). The
+performance is comparable to jiffy, which is implemented in C as a NIF.")
(home-page "https://hexdocs.pm/jason/")
(license license:asl2.0)))