aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-03-23 20:41:37 +0000
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-03-23 20:58:34 +0000
commit7c11136764bed82c3beaeb468b4087197a78fa59 (patch)
tree1b7d4322456161441de79c340b63ca76997e372b
parentb877fead3b5818515c699705b8138bf8242fc08a (diff)
downloadguix-7c11136764bed82c3beaeb468b4087197a78fa59.tar
guix-7c11136764bed82c3beaeb468b4087197a78fa59.tar.gz
gnu: magic-wormhole-transit-relay: Fix indentation.
* gnu/packages/magic-wormhole.scm (magic-wormhole-transit-relay): Fix indentation. [description]: Start with a new line and adjust indentation. Change-Id: I65c978a332088c66c88e4459d26a1f78e3c9ffdc
-rw-r--r--gnu/packages/magic-wormhole.scm40
1 files changed, 20 insertions, 20 deletions
diff --git a/gnu/packages/magic-wormhole.scm b/gnu/packages/magic-wormhole.scm
index 892730205f..d146f628ba 100644
--- a/gnu/packages/magic-wormhole.scm
+++ b/gnu/packages/magic-wormhole.scm
@@ -66,37 +66,37 @@ connection, or through a transit-relay.")
(name "magic-wormhole-transit-relay")
(version "0.2.1")
(source
- (origin
- (method url-fetch)
- (uri (pypi-uri "magic-wormhole-transit-relay" version))
- (sha256
- (base32
- "0ppsx2s1ysikns1h053x67z2zmficbn3y3kf52bzzslhd2s02j6b"))))
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "magic-wormhole-transit-relay" version))
+ (sha256
+ (base32
+ "0ppsx2s1ysikns1h053x67z2zmficbn3y3kf52bzzslhd2s02j6b"))))
(build-system pyproject-build-system)
(arguments
(list
#:phases
- #~(modify-phases %standard-phases
- (add-after 'install 'install-docs
- (lambda _
- (let* ((out #$output)
- (docs (string-append out "/share/doc/magic-wormhole-transit-relay")))
- (for-each (lambda (file)
- (install-file file docs))
- (find-files "docs/"))))))))
+ #~(modify-phases %standard-phases
+ (add-after 'install 'install-docs
+ (lambda _
+ (let* ((out #$output)
+ (docs (string-append out "/share/doc/magic-wormhole-transit-relay")))
+ (for-each (lambda (file)
+ (install-file file docs))
+ (find-files "docs/"))))))))
(native-inputs
(list python-mock python-pyflakes python-pytest python-tox))
(propagated-inputs
(list python-twisted))
- (home-page
- "https://github.com/warner/magic-wormhole-transit-relay")
+ (home-page "https://github.com/warner/magic-wormhole-transit-relay")
(synopsis "Magic-Wormhole relay server")
- (description "This package provides the Magic-Wormhole Transit Relay
-server, which helps clients establish bulk-data transit connections even when
-both are behind NAT boxes. Each side makes a TCP connection to this server and
+ (description
+ "This package provides the Magic-Wormhole Transit Relay server, which
+helps clients establish bulk-data transit connections even when both are
+behind NAT boxes. Each side makes a TCP connection to this server and
presents a handshake. Two connections with identical handshakes are glued
together, allowing them to pretend they have a direct connection.")
- (license license:expat)))
+ (license license:expat)))
(define-public magic-wormhole
(package