aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 12:26:31 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 13:08:58 +0200
commit72e852735555d20e3db0ae1b1abfb7fec0725749 (patch)
tree2579fb0d523c2495efe4c8318bbac4d4e9c25c28
parent2e54bebc6aaf52944ba312179bb8bc0a83d46366 (diff)
downloadguix-72e852735555d20e3db0ae1b1abfb7fec0725749.tar
guix-72e852735555d20e3db0ae1b1abfb7fec0725749.tar.gz
gnu: Add texlive-uptex-base.
* gnu/packages/tex.scm (texlive-uptex-base): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 57557a3747..b34906ca5e 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -14019,6 +14019,25 @@ analytical expansion of sin and cos.")
barcodes.")
(license license:lppl)))
+(define-public texlive-uptex-base
+ (package
+ (name "texlive-uptex-base")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/uptex/uptex-base/"
+ "tex/uptex/uptex-base/")
+ (base32
+ "1xd55rv5ivlmmfmvvz611by6dbi0cw4lwpprcvd9yvgmqjafc1pj")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/uptex-base")
+ (synopsis "Plain TeX formats and documents for upTeX")
+ (description
+ "The bundle contains plain TeX format files and documents for upTeX and
+and e-upTeX.")
+ (license license:bsd-3)))
+
(define-public texlive-variations
(package
(name "texlive-variations")