aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2024-10-06 02:00:00 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2024-10-06 02:00:00 +0200
commit5a77f79764ccc01eb545e55027d0147e64a81952 (patch)
treeca5cbfef5b8691e701723074660aee5da6d7420d
parentf76793efd97fc7b3fad57c08760d9e4f90bf4865 (diff)
downloadguix-5a77f79764ccc01eb545e55027d0147e64a81952.tar
guix-5a77f79764ccc01eb545e55027d0147e64a81952.tar.gz
gnu: chrony: Update to 4.6.1.
* gnu/packages/ntp.scm (chrony): Update to 4.6.1. [arguments]: Add ‘--with-ntp-era=0’ to #:configure-flags. Change-Id: Ia84fce602df043aad4b6b6e519459d3a6469c486
-rw-r--r--gnu/packages/ntp.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/ntp.scm b/gnu/packages/ntp.scm
index ebc14ee819..8f18cd89ea 100644
--- a/gnu/packages/ntp.scm
+++ b/gnu/packages/ntp.scm
@@ -51,16 +51,16 @@
(define-public chrony
(package
(name "chrony")
- (version "4.5")
+ (version "4.6.1")
(source
(origin
(method git-fetch)
(uri (git-reference
- (url "https://gitlab.com/chrony/chrony")
+ (url "https://gitlab.com/chrony/chrony.git/")
(commit version)))
(file-name (git-file-name name version))
(sha256
- (base32 "0w6wgpgvwidsfc4mmi5zb73y9lydzwgwxpj0q5r1m47gd1qxa24n"))))
+ (base32 "14z53iia83s25g9hpdh79j4gqi9lbp37nx1jcvxi8av3zlgzrz2p"))))
(build-system gnu-build-system)
(arguments
(list
@@ -70,6 +70,7 @@
(guix build gnu-build-system))
#:configure-flags
#~(list "--enable-scfilter"
+ "--with-ntp-era=0"
"--with-sendmail=sendmail"
"--with-user=chrony")
#:phases