aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-01-17 21:03:39 -0500
committerLeo Famulari <leo@famulari.name>2021-01-18 02:42:20 -0500
commit5a748524eee07ee99e2ae89d75652eb8e0c52ca6 (patch)
tree7b4ca1b42d59ad61b98035c071ae8b6c9b4f8881
parent4b3f5bef4b8ad7a5a823284954a6251684335f80 (diff)
downloadguix-5a748524eee07ee99e2ae89d75652eb8e0c52ca6.tar
guix-5a748524eee07ee99e2ae89d75652eb8e0c52ca6.tar.gz
gnu: linux-libre 5.4: Update to 5.4.90.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.90. (linux-libre-5.4-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 1ad8f72485..127d594527 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -369,7 +369,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.4-version "5.4.89")
+(define-public linux-libre-5.4-version "5.4.90")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
@@ -377,7 +377,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1xghbbnaisjd0k1klbyn1p7r6r4x5a1bpmkm56a3gh2zvw4s7mj8")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "1bqamd3z71h8jh3mxfisqiaxj5m027xjyifj9ryqdwbdgcbxb396")))
+ (hash (base32 "06pscvxjkpz35y6kbmyzdvn9mm4p7pfg0d49chi1q61z0sy3crv4")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))