aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 15:37:39 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:28 +0200
commit55422eae533688e0b67cab36e540317d7b79e313 (patch)
tree57c7fdad964827e60b78eb52be9dc1701e8070d3
parent2d1ca9eb762e721e3e69824ae46a8e4fc3623a63 (diff)
downloadguix-55422eae533688e0b67cab36e540317d7b79e313.tar
guix-55422eae533688e0b67cab36e540317d7b79e313.tar.gz
gnu: Add texlive-erdc.
* gnu/packages/tex.scm (texlive-erdc): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 0120cddfd2..e3c271d759 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -12723,6 +12723,26 @@ standard @code{amsmath} numbered equation environments to throw a warning
whenever this occurs.")
(license license:lppl1.3+)))
+(define-public texlive-erdc
+ (package
+ (name "texlive-erdc")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/erdc/" "source/latex/erdc/"
+ "tex/latex/erdc/")
+ (base32
+ "0sqq0zd89jx2l4n1hpas4c4y4p3mh1mbnfigjbal9xg2h5pijkv1")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/erdc")
+ (synopsis "Style for reports by US Army Corps of Engineers")
+ (description
+ "This package provides a class for typesetting Technical Information
+Reports of the Engineer Research and Development Center, US Army Corps of
+Engineers.")
+ (license license:lppl)))
+
(define-public texlive-erewhon
(package
(name "texlive-erewhon")