aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-08-07 19:39:22 -0400
committerLeo Famulari <leo@famulari.name>2023-07-23 22:26:01 -0400
commit4f9778998cb54f59dd1010630a733b0879dd3b9f (patch)
treeb3c6e29cefcb069106ec3ce00c40643f385d4edc
parentd3a269932ad8226f153679f5602292a29824925d (diff)
downloadguix-4f9778998cb54f59dd1010630a733b0879dd3b9f.tar
guix-4f9778998cb54f59dd1010630a733b0879dd3b9f.tar.gz
gnu: linux-libre 4.19: Update to 4.19.289.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.289. (linux-libre-4.19-pristine-source, deblob-scripts-4.19): Update hashes.
-rw-r--r--gnu/packages/linux.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index cb7c110fd1..0f08c00a6a 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -580,17 +580,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.288")
+(define-public linux-libre-4.19-version "4.19.289")
(define-public linux-libre-4.19-gnu-revision "gnu1")
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
linux-libre-4.19-version
linux-libre-4.19-gnu-revision
- (base32 "06pqv050bkii0hc2v7ymny5264w1bca8db0dp1pw9mfmjg865am5")
- (base32 "05yqb59gj7mq5ha9xg045bz517sdg6janfa2yjq70qa6ahpc5fac")))
+ (base32 "0ghdizzs6969872rnjcv9p6sl9rcbs29v3ismk125yyvjaczd428")
+ (base32 "0sxxr38bsh22sf98mvvlvbj6pnql9jn7ih04sdg386hb5iyi1xqr")))
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "1sz3jp6kx0axdwp0wsq903q1090rbav9d12m5128335m8p2d1srk")))
+ (hash (base32 "1cx33aa9v2071gixvp68pqpp4vxcx61dqg04rf6xns1qg48p93qi")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))