aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas Enge <andreas@enge.fr>2015-02-15 20:51:22 +0100
committerAndreas Enge <andreas@enge.fr>2015-02-15 20:51:22 +0100
commit431d32e688b8b38ec17dbcc5ad38e793fcd4b2e2 (patch)
treee7281deaa047347ce99db2d6d91e4bcabf232ad9
parent0565587c54bf61f75012fcccb599a592f1e32440 (diff)
downloadguix-431d32e688b8b38ec17dbcc5ad38e793fcd4b2e2.tar
guix-431d32e688b8b38ec17dbcc5ad38e793fcd4b2e2.tar.gz
gnu: complexity: Update to 1.2.
* gnu/packages/complexity.scm (complexity): Update to 1.2.
-rw-r--r--gnu/packages/complexity.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/complexity.scm b/gnu/packages/complexity.scm
index 5216b7e39c..f0cd11e245 100644
--- a/gnu/packages/complexity.scm
+++ b/gnu/packages/complexity.scm
@@ -1,5 +1,6 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2013 Ludovic Courtès <ludo@gnu.org>
+;;; Copyright © 2015 Andreas Enge <andreas@enge.fr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -27,14 +28,14 @@
(define-public complexity
(package
(name "complexity")
- (version "1.1")
+ (version "1.2")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnu/complexity/complexity-"
version ".tar.gz"))
(sha256
(base32
- "1aad7n35ymxbj5dlpvm64dcd71b6i7hbmps0g7nkf47vj53l6y2j"))))
+ "0pmlhlj1chl4caaqffvn1cy9z8gwmjbx97syi7pdfa0vqygkql6d"))))
(build-system gnu-build-system)
(native-inputs
`(("texinfo" ,texinfo)