aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:03:11 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:06:53 +0200
commit3ab796456e2d57534d53a167cf5f6601e5614c8f (patch)
tree9e1632d600a4d4389eec3ef5d175802a2e34cdfa
parentefbbfe276fae88c06ce30e7e0836b61362346f46 (diff)
downloadguix-3ab796456e2d57534d53a167cf5f6601e5614c8f.tar
guix-3ab796456e2d57534d53a167cf5f6601e5614c8f.tar.gz
gnu: Add texlive-texvc.
* gnu/packages/tex.scm (texlive-texvc): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 83598baf2b..04c338b601 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -97986,6 +97986,25 @@ text mode every time a comma is used in math mode may slow down the
compilation process.")
(license license:lppl1.3c)))
+(define-public texlive-texvc
+ (package
+ (name "texlive-texvc")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/texvc/" "source/latex/texvc/"
+ "tex/latex/texvc/")
+ (base32
+ "1ryr67kls8xqykv73zm583hiavc4z52b78jkg9wqz4zv9nykifjh")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/texvc")
+ (synopsis "Use MediaWiki LaTeX commands")
+ (description
+ "This package provides all MediaWiki commands to copy and past formulae from
+MediaWiki to LaTeX documents.")
+ (license license:lppl1.3+)))
+
;;;
;;; Avoid adding new packages to the end of this file. To reduce the chances
;;; of a merge conflict, place them above by existing packages with similar