aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 12:11:30 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 12:11:30 +0200
commit3a7b3436b9a5bf275ddc0fd9f889085b8de64231 (patch)
tree96cf08f7ab1fb7a43ab16f4b87b4843ff79aeb90
parentb15a4e6281d2c1892a10ed74c0ecf8e7c5089da8 (diff)
downloadguix-3a7b3436b9a5bf275ddc0fd9f889085b8de64231.tar
guix-3a7b3436b9a5bf275ddc0fd9f889085b8de64231.tar.gz
gnu: Add texlive-norasi-c90.
* gnu/packages/tex.scm (texlive-norasi-c90): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 480685ab09..ef9706182b 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -27256,6 +27256,26 @@ of node lists. It uses a similar visual representation for node lists as the
UNIX @command{tree} command for a folder structure.")
(license license:lppl1.3+)))
+(define-public texlive-norasi-c90
+ (package
+ (name "texlive-norasi-c90")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "dvips/norasi-c90/"
+ "fonts/map/dvips/norasi-c90/"
+ "fonts/tfm/public/norasi-c90/"
+ "source/fonts/norasi-c90/")
+ (base32
+ "19ynw46dbk71sbzx6rna359gdddjmwl57gw3kfz3f9ywvhq01m1k")))
+ (build-system texlive-build-system)
+ (propagated-inputs (list texlive-fonts-tlwg))
+ (home-page "https://ctan.org/pkg/norasi-c90")
+ (synopsis "TeX support (from CJK) for the Norasi font")
+ (description
+ "This package provides TeX support (from CJK) for the Norasi font.")
+ (license license:gpl2+)))
+
(define-public texlive-noto
(package
(name "texlive-noto")