aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2017-05-28 15:28:43 -0400
committerLeo Famulari <leo@famulari.name>2017-05-28 15:33:08 -0400
commit2b95f247215345c9130b5d6623d739f810224313 (patch)
treeb581a9a446768db4a1eff6678457303e7e05ed4e
parent0fd0bb56a806d3da4158e1744249de0296161fa6 (diff)
downloadguix-2b95f247215345c9130b5d6623d739f810224313.tar
guix-2b95f247215345c9130b5d6623d739f810224313.tar.gz
gnu: certbot, python-acme: Update to 0.14.2.
* gnu/packages/tls.scm (certbot, python-acme, python2-acme): Update to 0.14.2.
-rw-r--r--gnu/packages/tls.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/tls.scm b/gnu/packages/tls.scm
index 2025a778ac..7f62b37690 100644
--- a/gnu/packages/tls.scm
+++ b/gnu/packages/tls.scm
@@ -484,13 +484,13 @@ security, and applying best practice development processes.")
(package
(name "python-acme")
;; Remember to update the hash of certbot when updating python-acme.
- (version "0.14.1")
+ (version "0.14.2")
(source (origin
(method url-fetch)
(uri (pypi-uri "acme" version))
(sha256
(base32
- "0asmkfkzbswnkrvbj5m01xgy4f6g1fjbj2nir1hhrn3ipcdrsv8f"))))
+ "1kbgpjabbly7r757vyr1050ixnm9hyvrbf9n6aq49cgmb147ysqn"))))
(build-system python-build-system)
(arguments
`(#:phases
@@ -549,7 +549,7 @@ security, and applying best practice development processes.")
(uri (pypi-uri name version))
(sha256
(base32
- "0rdby57hw35qdrbl7kigscphnz4kqb608bqzrcb73nb99092i6si"))))
+ "1b39hybswzm8mkarg1mwpx47wffqg57jcgi52mz5iz60rxym9j2v"))))
(build-system python-build-system)
(arguments
`(#:python ,python-2