aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-02-12 14:30:37 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-02-12 17:38:24 +0100
commit2990422377f4ae09d000d68d22699e3ac65a57af (patch)
tree05fc115a8e55de240129c6fdf92dd1775f1ebda0
parent76b2f08468cf513d364dd614d3d817a63d8dc1a6 (diff)
downloadguix-2990422377f4ae09d000d68d22699e3ac65a57af.tar
guix-2990422377f4ae09d000d68d22699e3ac65a57af.tar.gz
gnu: lzlib: Update to 1.11.
* gnu/packages/compression.scm (lzlib): Update to 1.11.
-rw-r--r--gnu/packages/compression.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/compression.scm b/gnu/packages/compression.scm
index af5c311982..e5b5d9f3ce 100644
--- a/gnu/packages/compression.scm
+++ b/gnu/packages/compression.scm
@@ -1659,14 +1659,14 @@ Clzip is intended to be fully compatible with the regular lzip package.")
(define-public lzlib
(package
(name "lzlib")
- (version "1.10")
+ (version "1.11")
(source
(origin
(method url-fetch)
(uri (string-append "mirror://savannah/lzip/lzlib/"
"lzlib-" version ".tar.gz"))
(sha256
- (base32 "0hqhnj2lzqacdbmmnpy91lsm1rd9zlngs1q6s9pyahsv1a0bfshx"))))
+ (base32 "0djdj4sg33rzi4k84cygvnp09bfsv6i8wy2k7i67rayib63myp3c"))))
(build-system gnu-build-system)
;; The included minilzip binary is only ~16 smaller than the ‘real’ lzip.
;; It's used during the test suite, but don't be tempted to install it.