aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 15:29:27 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:22 +0200
commit239389f4fa26754c98d3956b1587cb1af7090413 (patch)
tree6befced47e88b926a64a7e834ff355ecd58cf1b3
parent6e151701546ffa91706f6518cc0c45a802f5fa3b (diff)
downloadguix-239389f4fa26754c98d3956b1587cb1af7090413.tar
guix-239389f4fa26754c98d3956b1587cb1af7090413.tar.gz
gnu: Add texlive-chem-journal.
* gnu/packages/tex.scm (texlive-chem-journal): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 67258216e8..15a94ea969 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -8185,6 +8185,25 @@ by default, say, but tabular lining digits within a particular table.")
whichever of @code{\\bibname} and @code{\\refname} is in use.")
(license license:lppl)))
+(define-public texlive-chem-journal
+ (package
+ (name "texlive-chem-journal")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "bibtex/bst/chem-journal/")
+ (base32
+ "01s4sbmc4g96cmnbhx9a6bqjskkrr6saq91cly2pfy5gr256vmnq")))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/chem-journal")
+ (synopsis "Various BibTeX formats for journals in chemistry")
+ (description
+ "This package provides various BibTeX formats for journals in chemistry,
+including @emph{Reviews in Computational Chemistry}, @emph{Journal of Physical
+Chemistry}, @emph{Journal of Computational Chemistry}, and @emph{Physical
+Chemistry Chemical Physics}.")
+ (license license:gpl3+)))
+
(define-public texlive-chemarrow
(package
(name "texlive-chemarrow")