aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJohn Kehayias <john.kehayias@protonmail.com>2023-12-31 15:37:16 -0500
committerJohn Kehayias <john.kehayias@protonmail.com>2023-12-31 15:37:16 -0500
commit19f5302d136783d861b42107ae5e2920bbd769d9 (patch)
tree617c1ba813bcb77ebb4f009fc78bd2fc14aac9cd
parentc314115dd054c000116dfc4a75df8e1a5e56e715 (diff)
downloadguix-19f5302d136783d861b42107ae5e2920bbd769d9.tar
guix-19f5302d136783d861b42107ae5e2920bbd769d9.tar.gz
gnu: go-1.21: Update to 1.21.5.
* gnu/packages/golang.scm (go-1.21): Update to 1.21.5. Change-Id: Ie7d275e698c3884c93d7618d99859d6019fa8893
-rw-r--r--gnu/packages/golang.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 0e8828072b..fb77f610e7 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -975,7 +975,7 @@ in the style of communicating sequential processes (@dfn{CSP}).")
(package
(inherit go-1.20)
(name "go")
- (version "1.21.0")
+ (version "1.21.5")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -984,7 +984,7 @@ in the style of communicating sequential processes (@dfn{CSP}).")
(file-name (git-file-name name version))
(sha256
(base32
- "04cpahl10i1sncymdfm0vzcj3czv6lv0axwa1sisl9cz3rdrp7hj"))))
+ "0f11kya6rpqfldpw82g0yiknz657i655d3c0yh3qy6f8xa8x7zn2"))))
(arguments
(substitute-keyword-arguments (package-arguments go-1.20)
;; Source patching phases are broken up into discrete steps to allow