aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-10-05 21:27:04 -0400
committerLudovic Courtès <ludo@gnu.org>2024-08-31 10:42:05 +0200
commit18631c4d5c3af75ba1025fd11aae20a520af14bf (patch)
tree3c26fbbcc3c4136e76048218e8a0a88a7a7abc8a
parenta9cb2e5714b84e205464a8ce2b13b95ffce8d5b3 (diff)
downloadguix-18631c4d5c3af75ba1025fd11aae20a520af14bf.tar
guix-18631c4d5c3af75ba1025fd11aae20a520af14bf.tar.gz
gnu: gccgo-4.9: Express search paths via (guix search-paths) variables.
* gnu/packages/gcc.scm (gccgo-4.9) [native-search-paths]: Express search paths via (guix search-paths) variables.
-rw-r--r--gnu/packages/gcc.scm4
1 files changed, 1 insertions, 3 deletions
diff --git a/gnu/packages/gcc.scm b/gnu/packages/gcc.scm
index d514e0138d..95c09e0924 100644
--- a/gnu/packages/gcc.scm
+++ b/gnu/packages/gcc.scm
@@ -1325,9 +1325,7 @@ provides the GNU compiler for the Go programming language."))
(list (search-path-specification
(variable "OBJC_INCLUDE_PATH")
(files '("include")))
- (search-path-specification
- (variable "LIBRARY_PATH")
- (files '("lib" "lib64")))))
+ $LIBRARY_PATH))
(define-public gcc-objc-4.8
(custom-gcc gcc-4.8 "gcc-objc" '("objc")