aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJuliana Sims <juli@incana.org>2024-01-26 01:12:08 -0500
committerLiliana Marie Prikler <liliana.prikler@gmail.com>2024-02-03 10:55:48 +0100
commit179bb57d2532ee6b81791e078b0f782cbf88cb84 (patch)
tree70dbe6f666a13e2571b4a5e2355ba361bb32290b
parente90fe9e7a128da852c057fc61c77a6cc02482b41 (diff)
downloadguix-179bb57d2532ee6b81791e078b0f782cbf88cb84.tar
guix-179bb57d2532ee6b81791e078b0f782cbf88cb84.tar.gz
gnu: raylib: Update to 5.0.
* gnu/packages/game-development.scm (raylib): Update to 5.0. Change-Id: If3797a5f88bdd7f72d47f7f83556e16b319a38f9 Signed-off-by: Liliana Marie Prikler <liliana.prikler@gmail.com>
-rw-r--r--gnu/packages/game-development.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/game-development.scm b/gnu/packages/game-development.scm
index dd2ba36311..5f1331183d 100644
--- a/gnu/packages/game-development.scm
+++ b/gnu/packages/game-development.scm
@@ -3228,7 +3228,7 @@ progresses the level, or you may regenerate tiles as the world changes.")
(define-public raylib
(package
(name "raylib")
- (version "4.5.0")
+ (version "5.0")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -3238,7 +3238,7 @@ progresses the level, or you may regenerate tiles as the world changes.")
;; TODO: Unbundle src/external
(sha256
(base32
- "00y8fsa4g9fk93s3wihbxl929m84hw3fflr0h409s3i1kfmv7ajj"))))
+ "0327licmylwlh5iyzw35pq7ci2d15rp3jms5i9p0vfg1rlv2sjw0"))))
(build-system cmake-build-system)
(arguments
(list #:tests? #f ;no test