summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/databases.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/databases.scm b/gnu/packages/databases.scm
index 6b0ff5d07c..7d5502e560 100644
--- a/gnu/packages/databases.scm
+++ b/gnu/packages/databases.scm
@@ -751,7 +751,7 @@ as a drop-in replacement of MySQL.")
(patches (search-patches "postgresql-disable-resolve_symlinks.patch"))))
(build-system gnu-build-system)
(arguments
- `(#:configure-flags '("--with-uuid=e2fs")
+ `(#:configure-flags '("--with-uuid=e2fs" "--with-openssl")
#:phases
(modify-phases %standard-phases
(add-before 'configure 'patch-/bin/sh
@@ -770,6 +770,7 @@ as a drop-in replacement of MySQL.")
(inputs
`(("readline" ,readline)
("libuuid" ,util-linux)
+ ("openssl" ,openssl)
("zlib" ,zlib)))
(home-page "https://www.postgresql.org/")
(synopsis "Powerful object-relational database system")