aboutsummaryrefslogtreecommitdiff
path: root/src/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/test/Makefile.am')
-rw-r--r--src/test/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/src/test/Makefile.am b/src/test/Makefile.am
index ea7c67eda..cdb5d85c2 100644
--- a/src/test/Makefile.am
+++ b/src/test/Makefile.am
@@ -4,9 +4,8 @@ noinst_PROGRAMS = test
AM_CPPFLAGS = -DSHARE_DATADIR="\"$(datadir)\"" \
-DLOCALSTATEDIR="\"$(localstatedir)\"" \
- -DBINDIR="\"$(bindir)\""
-
-AM_CFLAGS = -I../or
+ -DBINDIR="\"$(bindir)\"" \
+ -I"$(top_srcdir)/src/or"
# -L flags need to go in LDFLAGS. -l flags need to go in LDADD.
# This seems to matter nowhere but on windows, but I assure you that it