aboutsummaryrefslogtreecommitdiff
path: root/src/or/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/or/Makefile.am')
-rw-r--r--src/or/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/or/Makefile.am b/src/or/Makefile.am
index 9efe22063..9654eab04 100644
--- a/src/or/Makefile.am
+++ b/src/or/Makefile.am
@@ -74,7 +74,8 @@ micro-revision.i: FORCE
break; \
else \
loc=`svk info $$location | \
- sed -n 's/^Copied From: \(.*\), Rev\. [0-9][0-9]*/\1/p'`; \
+ sed -n 's/^Copied From: \(.*\), Rev\. [0-9][0-9]*/\1/p' | \
+ head -1`; \
if test x$$loc = x; then \
break; \
else \