aboutsummaryrefslogtreecommitdiff
path: root/src/or/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/or/Makefile.am')
-rw-r--r--src/or/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/src/or/Makefile.am b/src/or/Makefile.am
index a354db5db..a95b9eb92 100644
--- a/src/or/Makefile.am
+++ b/src/or/Makefile.am
@@ -45,7 +45,13 @@ tor_LDADD = ./libtor.a ../common/libor.a ../common/libor-crypto.a \
../common/libor-event.a \
@TOR_ZLIB_LIBS@ -lm @TOR_LIBEVENT_LIBS@ @TOR_OPENSSL_LIBS@ @TOR_LIB_WS32@ @TOR_LIB_GDI@
-noinst_HEADERS = or.h eventdns.h eventdns_tor.h micro-revision.i
+noinst_HEADERS = buffers.h circuitbuild.h circuitlist.h circuituse.h \
+ command.h config.h connection_edge.h connection.h connection_or.h \
+ control.h cpuworker.h directory.h dirserv.h dirvote.h dns.h \
+ dnsserv.h geoip.h hibernate.h main.h microdesc.h networkstatus.h \
+ ntmain.h onion.h policies.h reasons.h relay.h rendclient.h \
+ rendcommon.h rendmid.h rendservice.h rephist.h router.h routerlist.h \
+ routerparse.h or.h eventdns.h eventdns_tor.h micro-revision.i
config_codedigest.o: or_sha1.i