aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 639f651f3..c0a5200c9 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -23,8 +23,8 @@ dist-rpm: dist
mkdir $$RPM_BUILD_DIR/$$subdir; \
done; \
cp tor-$(VERSION).tar.gz $$RPM_BUILD_DIR/SOURCES; \
- rpmbuild -ba --define "_topdir $$RPM_BUILD_DIR" \
- $$RPMBUILD_OPTIONS tor.spec; \
+ rpmbuild -ba --define "_topdir $$RPM_BUILD_DIR" tor.spec;
+# $$RPMBUILD_OPTIONS tor.spec; \
mv $$RPM_BUILD_DIR/SRPMS/* .; \
mv $$RPM_BUILD_DIR/RPMS/*/* .; \
rm -rf $$RPM_BUILD_DIR