aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 697a4c30e..6ded5cf32 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -18,7 +18,7 @@ EXTRA_DIST = INSTALL README AUTHORS LICENSE ChangeLog \
# $(INSTALL) -m 755 -d $(LOCALSTATEDIR)/lib/tor
# Assume a tarball is in .. for now.
-dist-rpm:
+dist-rpm:
RPM_BUILD_DIR="/tmp/tor-rpm-build-$$$$"; \
rm -rf $$RPM_BUILD_DIR; \
mkdir $$RPM_BUILD_DIR || exit 1; \
@@ -55,6 +55,8 @@ dist-osx:
$(MAKE) all
VERSION=$(VERSION) sh ./contrib/osx/package.sh
+dist: check
+
doxygen:
doxygen && cd doc/doxygen/latex && make