aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorNick Mathewson <nickm@torproject.org>2008-06-04 18:41:32 +0000
committerNick Mathewson <nickm@torproject.org>2008-06-04 18:41:32 +0000
commit9c8833174ce383d76cc928fb4fdb6849e881231e (patch)
tree406753294fd4b1d8f2d96a1d4291af567bdf90f9 /Makefile.am
parentae2d022f0cf53f4427d097e1581e00a7270ad3dc (diff)
downloadtor-9c8833174ce383d76cc928fb4fdb6849e881231e.tar
tor-9c8833174ce383d76cc928fb4fdb6849e881231e.tar.gz
Make dist depend on check.
svn:r14951
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 697a4c30e..6ded5cf32 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -18,7 +18,7 @@ EXTRA_DIST = INSTALL README AUTHORS LICENSE ChangeLog \
# $(INSTALL) -m 755 -d $(LOCALSTATEDIR)/lib/tor
# Assume a tarball is in .. for now.
-dist-rpm:
+dist-rpm:
RPM_BUILD_DIR="/tmp/tor-rpm-build-$$$$"; \
rm -rf $$RPM_BUILD_DIR; \
mkdir $$RPM_BUILD_DIR || exit 1; \
@@ -55,6 +55,8 @@ dist-osx:
$(MAKE) all
VERSION=$(VERSION) sh ./contrib/osx/package.sh
+dist: check
+
doxygen:
doxygen && cd doc/doxygen/latex && make