aboutsummaryrefslogtreecommitdiff
path: root/src/test/Makefile.am
diff options
context:
space:
mode:
authorNick Mathewson <nickm@torproject.org>2009-09-22 13:15:06 -0400
committerNick Mathewson <nickm@torproject.org>2009-09-23 00:24:43 -0400
commitd2857d524c053d2fe2c5300c9828c40be970df6d (patch)
tree409840c39569d0a0ad1be594301ac9e8a16db0bb /src/test/Makefile.am
parentcea12251995d49a63735beb4755eb2b779995835 (diff)
downloadtor-d2857d524c053d2fe2c5300c9828c40be970df6d.tar
tor-d2857d524c053d2fe2c5300c9828c40be970df6d.tar.gz
Split container tests into their own module
Diffstat (limited to 'src/test/Makefile.am')
-rw-r--r--src/test/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/test/Makefile.am b/src/test/Makefile.am
index 4bfcd3bbf..e31ab70ae 100644
--- a/src/test/Makefile.am
+++ b/src/test/Makefile.am
@@ -12,7 +12,7 @@ AM_CFLAGS = -I../or
# This seems to matter nowhere but on windows, but I assure you that it
# matters a lot there, and is quite hard to debug if you forget to do it.
-test_SOURCES = test_data.c test.c test_crypto.c tinytest.c
+test_SOURCES = test_data.c test.c test_crypto.c test_containers.c tinytest.c
test_LDFLAGS = @TOR_LDFLAGS_zlib@ @TOR_LDFLAGS_openssl@ \
@TOR_LDFLAGS_libevent@