aboutsummaryrefslogtreecommitdiff
path: root/src/or/Makefile.am
diff options
context:
space:
mode:
authorNick Mathewson <nickm@torproject.org>2007-06-03 03:05:10 +0000
committerNick Mathewson <nickm@torproject.org>2007-06-03 03:05:10 +0000
commitf4ce7f9c9b43aacf307b83e086dfe6605b320bb2 (patch)
tree6449f09b1ab475202c8efb10f77b6fca22f7511e /src/or/Makefile.am
parente0d828299a65062ed6985fa46c2fb53901234f06 (diff)
downloadtor-f4ce7f9c9b43aacf307b83e086dfe6605b320bb2.tar
tor-f4ce7f9c9b43aacf307b83e086dfe6605b320bb2.tar.gz
r13166@catbus: nickm | 2007-06-02 23:02:40 -0400
First cut at code to parse and validate v3 networkstatus votes. svn:r10461
Diffstat (limited to 'src/or/Makefile.am')
-rw-r--r--src/or/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/or/Makefile.am b/src/or/Makefile.am
index 497ec3e9b..104854078 100644
--- a/src/or/Makefile.am
+++ b/src/or/Makefile.am
@@ -7,7 +7,8 @@ bin_PROGRAMS = tor
tor_SOURCES = buffers.c circuitbuild.c circuitlist.c \
circuituse.c command.c config.c \
connection.c connection_edge.c connection_or.c control.c \
- cpuworker.c directory.c dirserv.c dns.c dnsserv.c hibernate.c main.c \
+ cpuworker.c directory.c dirserv.c dirvote.c \
+ dns.c dnsserv.c hibernate.c main.c \
onion.c policies.c relay.c rendcommon.c rendclient.c rendmid.c \
rendservice.c rephist.c router.c routerlist.c routerparse.c \
eventdns.c \
@@ -23,7 +24,8 @@ tor_LDADD = ../common/libor.a ../common/libor-crypto.a \
test_SOURCES = buffers.c circuitbuild.c circuitlist.c \
circuituse.c command.c config.c \
connection.c connection_edge.c connection_or.c control.c \
- cpuworker.c directory.c dirserv.c dns.c dnsserv.c hibernate.c main.c \
+ cpuworker.c directory.c dirserv.c dirvote.c \
+ dns.c dnsserv.c hibernate.c main.c \
onion.c policies.c relay.c rendcommon.c rendclient.c rendmid.c \
rendservice.c rephist.c router.c routerlist.c routerparse.c \
eventdns.c \