aboutsummaryrefslogtreecommitdiff
path: root/src/common/Makefile.am
diff options
context:
space:
mode:
authorNick Mathewson <nickm@torproject.org>2003-09-04 16:05:08 +0000
committerNick Mathewson <nickm@torproject.org>2003-09-04 16:05:08 +0000
commitfd20011c263df7fa843d32a2323bff81357b5a20 (patch)
tree162072e508db0eea1be73e580752178449f66b94 /src/common/Makefile.am
parent4fb92e5bf7144ec14f664913cfefb045fe813dfa (diff)
downloadtor-fd20011c263df7fa843d32a2323bff81357b5a20.tar
tor-fd20011c263df7fa843d32a2323bff81357b5a20.tar.gz
Add initial interfaces and code for TLS support. Interfaces are right; code needs work and testing.
svn:r424
Diffstat (limited to 'src/common/Makefile.am')
-rw-r--r--src/common/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/common/Makefile.am b/src/common/Makefile.am
index cdcc367d9..7bd90b0bf 100644
--- a/src/common/Makefile.am
+++ b/src/common/Makefile.am
@@ -3,7 +3,7 @@ noinst_LIBRARIES = libor.a
#CFLAGS = -Wall -Wpointer-arith -O2
-libor_a_SOURCES = log.c crypto.c fakepoll.c util.c aes.c
+libor_a_SOURCES = log.c crypto.c fakepoll.c util.c aes.c tortls.c
-noinst_HEADERS = log.h crypto.h fakepoll.h test.h util.h aes.h torint.h
+noinst_HEADERS = log.h crypto.h fakepoll.h test.h util.h aes.h torint.h tortls.h