aboutsummaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorPeter Palfrader <peter@palfrader.org>2004-12-01 09:22:14 +0000
committerPeter Palfrader <peter@palfrader.org>2004-12-01 09:22:14 +0000
commitd10679e2adc79a025fe1c95084bfd31afa159032 (patch)
tree481f5924d16798a9cbf42649d51d0b22e657741f /debian/rules
parente3f6f92cf7d3a2fedc387ed1084aa82815c911dd (diff)
downloadtor-d10679e2adc79a025fe1c95084bfd31afa159032.tar
tor-d10679e2adc79a025fe1c95084bfd31afa159032.tar.gz
* New upstream release (candidate).
* Add a few 'date' calls in debian/rules, so I can see how long building the docs takes on autobuilders. svn:r3060
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules3
1 files changed, 3 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
index c24829092..05f938d56 100755
--- a/debian/rules
+++ b/debian/rules
@@ -63,6 +63,7 @@ build-stamp: config.status
@echo
@echo
# Running unit tests
+ date
if [ "$(RUN_TEST)" != "no" ]; then \
src/or/test; \
else \
@@ -71,6 +72,7 @@ build-stamp: config.status
@echo
# make design paper
+ date
if [ "$(BUILD_DOC)" != "no" ]; then \
make -C doc/design-paper tor-design.ps tor-design.pdf || \
( echo -e "*\n*\n*\n*"; \
@@ -85,6 +87,7 @@ build-stamp: config.status
echo -e "\n\nSkipping tor-design.{ps,pdf}\n\n"; \
fi
+ date
touch build-stamp
clean: unpatch