aboutsummaryrefslogtreecommitdiff
path: root/contrib/Makefile.am
diff options
context:
space:
mode:
authorNick Mathewson <nickm@torproject.org>2010-11-11 14:22:48 -0500
committerNick Mathewson <nickm@torproject.org>2010-11-11 14:22:48 -0500
commit223fc208f61ab2d12eecfb6dc169927300cde941 (patch)
treea0d83f76e006a9041c6077a47e748100a9f332f9 /contrib/Makefile.am
parent2b4ed1d07e5b03f368ccc23e44c2189d5dedc3fd (diff)
downloadtor-223fc208f61ab2d12eecfb6dc169927300cde941.tar
tor-223fc208f61ab2d12eecfb6dc169927300cde941.tar.gz
Split long lines in configure.in and Makefile.am files
Having very long single lines with lots and lots of things in them tends to make files hard to diff and hard to merge. Since our tools are one-line-at-a-time, we should try to construct lists that way too, within reason. This incidentally turned up a few headers in configure.in that we were for some reason searching for twice.
Diffstat (limited to 'contrib/Makefile.am')
-rw-r--r--contrib/Makefile.am15
1 files changed, 14 insertions, 1 deletions
diff --git a/contrib/Makefile.am b/contrib/Makefile.am
index 5aae2c819..795c351f3 100644
--- a/contrib/Makefile.am
+++ b/contrib/Makefile.am
@@ -3,7 +3,20 @@ DIST_SUBDIRS = suse
confdir = $(sysconfdir)/tor
-EXTRA_DIST = exitlist tor-tsocks.conf tor.nsi.in tor.sh torctl rc.subr cross.sh tor-mingw.nsi.in package_nsis-mingw.sh tor.ico tor-ctrl.sh linux-tor-prio.sh tor-exit-notice.html
+EXTRA_DIST = \
+ cross.sh \
+ exitlist \
+ linux-tor-prio.sh \
+ package_nsis-mingw.sh \
+ rc.subr \
+ tor-ctrl.sh \
+ tor-exit-notice.html \
+ tor-mingw.nsi.in \
+ tor-tsocks.conf \
+ tor.ico \
+ tor.nsi.in \
+ tor.sh \
+ torctl
conf_DATA = tor-tsocks.conf