aboutsummaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorRoger Dingledine <arma@torproject.org>2006-03-13 18:09:30 +0000
committerRoger Dingledine <arma@torproject.org>2006-03-13 18:09:30 +0000
commitc61ce09649024b566775bc3713a9bbb1e53d4bd5 (patch)
tree90dc53895468ba20b477cd00a82b717b4821d700 /configure.in
parent0bc19dddf510dc6458ca65e545053f72a25cb477 (diff)
downloadtor-c61ce09649024b566775bc3713a9bbb1e53d4bd5.tar
tor-c61ce09649024b566775bc3713a9bbb1e53d4bd5.tar.gz
fix some punctuation and tabs
svn:r6154
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.in b/configure.in
index 4555f8ac4..d8414f9ff 100644
--- a/configure.in
+++ b/configure.in
@@ -183,7 +183,7 @@ AC_CACHE_CHECK([whether we need extra options to link libevent],
libevent_runs=yes, libevent_runs=no)
if test $libevent_runs = yes ; then
if test -z "$le_extra" ; then
- ac_cv_libevent_linker_option='(none)'
+ ac_cv_libevent_linker_option='(none)'
else
ac_cv_libevent_linker_option=$le_extra
fi
@@ -299,7 +299,7 @@ return (OPENSSL_VERSION_NUMBER == SSLeay()) == 0;
right_version=yes, right_version=no)
if test "$right_version" = yes; then
if test -z "$ssl_extra" ; then
- ac_cv_openssl_linker_option='(none)'
+ ac_cv_openssl_linker_option='(none)'
else
ac_cv_openssl_linker_option=$ssl_extra
fi
@@ -313,11 +313,11 @@ return (OPENSSL_VERSION_NUMBER == SSLeay()) == 0;
AC_MSG_ERROR([Found linkable OpenSSL in $ac_cv_openssl_dir, but it doesn't run, even with -R. Maybe specify another using --with-ssl-dir?])
else
if test -z "$linked_with" ; then
- ac_cv_openssl_linker_option='(none)'
+ ac_cv_openssl_linker_option='(none)'
else
ac_cv_openssl_linker_option=$linked_with
fi
- AC_MSG_WARN([I managed to make OpenSSL link and run, but I couldn't make it link against with the same version I found header files for..])
+ AC_MSG_WARN([I managed to make OpenSSL link and run, but I couldn't make it link against with the same version I found header files for.])
fi
fi
LDFLAGS="$saved_LDFLAGS"