aboutsummaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorNick Mathewson <nickm@torproject.org>2004-11-10 01:20:17 +0000
committerNick Mathewson <nickm@torproject.org>2004-11-10 01:20:17 +0000
commit21c92dace0052ed78815092d4f3db91367d7a381 (patch)
tree57fc6ccfea13ebf036eb6f77041cd37b1beb8ecd /configure.in
parent0f89ec7f4c9adfe2e01dde51a009aa6fe0acf46d (diff)
downloadtor-21c92dace0052ed78815092d4f3db91367d7a381.tar
tor-21c92dace0052ed78815092d4f3db91367d7a381.tar.gz
More whitespace normalization
svn:r2768
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in10
1 files changed, 5 insertions, 5 deletions
diff --git a/configure.in b/configure.in
index d94b3efd8..3c337375a 100644
--- a/configure.in
+++ b/configure.in
@@ -50,7 +50,7 @@ AC_CACHE_CHECK([for OpenSSL directory], ac_cv_openssldir, [
continue;
fi
if test ! -z "$ssldir" -a "x$ssldir" != "x/usr"; then
- # Try to use $ssldir/lib if it exists, otherwise
+ # Try to use $ssldir/lib if it exists, otherwise
# $ssldir
if test -d "$ssldir/lib" ; then
LDFLAGS="-L$ssldir/lib $saved_LDFLAGS"
@@ -63,7 +63,7 @@ AC_CACHE_CHECK([for OpenSSL directory], ac_cv_openssldir, [
LDFLAGS="-R$ssldir $LDFLAGS"
fi
fi
- # Try to use $ssldir/include if it exists, otherwise
+ # Try to use $ssldir/include if it exists, otherwise
# $ssldir
if test -d "$ssldir/include" ; then
CPPFLAGS="-I$ssldir/include $saved_CPPFLAGS"
@@ -78,7 +78,7 @@ AC_CACHE_CHECK([for OpenSSL directory], ac_cv_openssldir, [
[
#include <string.h>
#include <openssl/rand.h>
-int main(void)
+int main(void)
{
char a[2048];
memset(a, 0, sizeof(a));
@@ -111,7 +111,7 @@ if (test ! -z "$ac_cv_openssldir" && test "x$ac_cv_openssldir" != "x(system)") ;
dnl Need to recover ssldir - test above runs in subshell
ssldir=$ac_cv_openssldir
if test ! -z "$ssldir" -a "x$ssldir" != "x/usr"; then
- # Try to use $ssldir/lib if it exists, otherwise
+ # Try to use $ssldir/lib if it exists, otherwise
# $ssldir
if test -d "$ssldir/lib" ; then
LDFLAGS="-L$ssldir/lib $saved_LDFLAGS"
@@ -124,7 +124,7 @@ if (test ! -z "$ac_cv_openssldir" && test "x$ac_cv_openssldir" != "x(system)") ;
LDFLAGS="-R$ssldir $LDFLAGS"
fi
fi
- # Try to use $ssldir/include if it exists, otherwise
+ # Try to use $ssldir/include if it exists, otherwise
# $ssldir
if test -d "$ssldir/include" ; then
CPPFLAGS="-I$ssldir/include $saved_CPPFLAGS"