aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authordana koch <dsk@google.com>2014-04-29 10:45:16 +1000
committerNick Mathewson <nickm@torproject.org>2014-04-29 11:56:59 -0400
commit057a2f8285ab5acc53a56eaefe166fe61065d3e8 (patch)
treee1680e20efd87163395d093552560f5272156545 /configure.ac
parentcdc64f020c926cd51b037b85b5eba5bf08d66e7d (diff)
downloadtor-057a2f8285ab5acc53a56eaefe166fe61065d3e8.tar
tor-057a2f8285ab5acc53a56eaefe166fe61065d3e8.tar.gz
Search for python by looking for "python2.7" and "python3.3" as well.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index f921dd503..ca7c9c0fc 100644
--- a/configure.ac
+++ b/configure.ac
@@ -201,7 +201,7 @@ AM_CONDITIONAL(MINIUPNPC, test x$upnp = xtrue)
AM_PROG_CC_C_O
AC_ARG_VAR(PYTHON)
-AC_CHECK_PROGS(PYTHON, [python python2 python3])
+AC_CHECK_PROGS(PYTHON, [python python2 python2.7 python3 python3.3])
if test "x$PYTHON" = "x"; then
AC_MSG_WARN([Python unavailable; some tests will not be run.])
fi