aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorSebastian Hahn <sebastian@torproject.org>2010-10-11 18:47:14 +0200
committerSebastian Hahn <sebastian@torproject.org>2010-11-10 04:04:29 +0100
commitfcdf1470c04b5ef19a7b9d28a48401f4d5c17293 (patch)
tree4d85ad080bc51a30070d8c37a62dc553fd8633f6 /Makefile.am
parent6b4db953c9c1416683da160bd2419dc0eb50e9bd (diff)
downloadtor-fcdf1470c04b5ef19a7b9d28a48401f4d5c17293.tar
tor-fcdf1470c04b5ef19a7b9d28a48401f4d5c17293.tar.gz
Remove everything related to os x expert package
We decided to no longer ship expert packages for OS X because they're a lot of trouble to keep maintained and confuse users. For those who want a tor on OS X without Vidalia, macports is a fine option. Alternatively, building from source is easy, too. The polipo stuff that is still required for the Vidalia bundle build can now be found in the torbrowser repository, git://git.torproject.org/torbrowser.git.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am19
1 files changed, 0 insertions, 19 deletions
diff --git a/Makefile.am b/Makefile.am
index cb85d2559..d03c71ff2 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -34,25 +34,6 @@ dist-rpm:
mv $$RPM_BUILD_DIR/RPMS/* .; \
rm -rf $$RPM_BUILD_DIR
-dist-osx:
- @if [ "x$(prefix)" != 'x/Library/Tor' ]; then \
- echo "Configure with --prefix=/Library/Tor, please"; \
- exit 1; \
- fi; \
- if [ "x$(bindir)" != 'x/Library/Tor' ]; then \
- echo "Configure with --bindir=/Library/Tor, please"; \
- exit 1; \
- fi; \
- if [ "x$(sysconfdir)" != 'x/Library' ]; then \
- echo "Configure with --sysconfdir=/Library, please"; \
- exit 1; \
- fi; \
- if [ "x$(CONFDIR)" != 'x/Library/Tor' ]; then \
- echo "Configure with CONFDIR=/Library/Tor, please"; \
- fi
- $(MAKE) all
- VERSION=$(VERSION) sh ./contrib/osx/package.sh
-
dist: check
doxygen: