aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorNick Mathewson <nickm@torproject.org>2006-10-08 03:17:24 +0000
committerNick Mathewson <nickm@torproject.org>2006-10-08 03:17:24 +0000
commitceb3a50977bb19bd43b1913797364bf6f57ac204 (patch)
tree10a8f2c68346aab9c01653c97765573ef28b7573 /Makefile.am
parentea00437f7475fee28cb15a3a2d1136a4114a97af (diff)
downloadtor-ceb3a50977bb19bd43b1913797364bf6f57ac204.tar
tor-ceb3a50977bb19bd43b1913797364bf6f57ac204.tar.gz
r8936@totoro: nickm | 2006-10-07 21:00:05 -0400
Make "make test" test. svn:r8645
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index ace32946d..8268344b2 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -56,6 +56,9 @@ dist-osx:
doxygen:
doxygen && cd doc/doxygen/latex && make
+test:
+ ./src/or/test
+
# Avoid strlcpy.c, strlcat.c, tree.h
check-spaces:
./contrib/checkSpace.pl -C \
@@ -66,3 +69,4 @@ check-spaces:
check-logs:
./contrib/checkLogs.pl \
src/*/*.[ch] | sort -n
+