aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAndrew Lewman <andrew@torproject.org>2006-02-16 22:00:46 +0000
committerAndrew Lewman <andrew@torproject.org>2006-02-16 22:00:46 +0000
commit55ca3927e907013a4ba3383b6bb41e68d18ac896 (patch)
tree71a6bb6e9c0ba4e70067f4725a23b588954d0e6c /Makefile.am
parentfab7268bf0a0bdd779116bc3cafd61d30dfcec83 (diff)
downloadtor-55ca3927e907013a4ba3383b6bb41e68d18ac896.tar
tor-55ca3927e907013a4ba3383b6bb41e68d18ac896.tar.gz
Fix up Makefile.am for the rpm target_cpu and target_os implementation.
svn:r6024
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index c0a5200c9..809e26770 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -23,10 +23,9 @@ dist-rpm: dist
mkdir $$RPM_BUILD_DIR/$$subdir; \
done; \
cp tor-$(VERSION).tar.gz $$RPM_BUILD_DIR/SOURCES; \
- rpmbuild -ba --define "_topdir $$RPM_BUILD_DIR" tor.spec;
-# $$RPMBUILD_OPTIONS tor.spec; \
+ rpmbuild -ba --define "_topdir $$RPM_BUILD_DIR" tor.spec; \
mv $$RPM_BUILD_DIR/SRPMS/* .; \
- mv $$RPM_BUILD_DIR/RPMS/*/* .; \
+ mv $$RPM_BUILD_DIR/RPMS/* .; \
rm -rf $$RPM_BUILD_DIR
dist-osx: