aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorRoger Dingledine <arma@torproject.org>2009-07-24 17:15:14 -0400
committerRoger Dingledine <arma@torproject.org>2009-07-24 17:15:14 -0400
commit4b5371686c5b0d461aed499d254c41cd747f9b3a (patch)
treed451b7f38a901656cb4acc4e0d6ebda8c94242e9 /Makefile.am
parentbe5faae7a9136c2a5700282069f3ff563a59394b (diff)
downloadtor-4b5371686c5b0d461aed499d254c41cd747f9b3a.tar
tor-4b5371686c5b0d461aed499d254c41cd747f9b3a.tar.gz
make phobos's lines start with tabs again
in case Make on openirix128 can't handle it otherwise
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am17
1 files changed, 8 insertions, 9 deletions
diff --git a/Makefile.am b/Makefile.am
index 2f4b9941b..39ea570dd 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -26,15 +26,14 @@ dist-rpm:
mkdir $$RPM_BUILD_DIR/$$subdir; \
done; \
mkdir $$RPM_BUILD_DIR/SOURCES/tor-$(VERSION); \
- cp -R ./ $$RPM_BUILD_DIR/SOURCES/tor-$(VERSION)/; \
- pushd $$RPM_BUILD_DIR/SOURCES/; \
- tar zcf tor-$(VERSION).tar.gz ./; \
- popd; \
- LIBS=-lrt rpmbuild -ba --define "_topdir $$RPM_BUILD_DIR" tor.spec; \
- mv $$RPM_BUILD_DIR/SRPMS/* .; \
- mv $$RPM_BUILD_DIR/RPMS/* .; \
- rm -rf $$RPM_BUILD_DIR
-
+ cp -R ./ $$RPM_BUILD_DIR/SOURCES/tor-$(VERSION)/; \
+ pushd $$RPM_BUILD_DIR/SOURCES/; \
+ tar zcf tor-$(VERSION).tar.gz ./; \
+ popd; \
+ LIBS=-lrt rpmbuild -ba --define "_topdir $$RPM_BUILD_DIR" tor.spec; \
+ mv $$RPM_BUILD_DIR/SRPMS/* .; \
+ mv $$RPM_BUILD_DIR/RPMS/* .; \
+ rm -rf $$RPM_BUILD_DIR
dist-osx:
@if [ "x$(prefix)" != 'x/Library/Tor' ]; then \