aboutsummaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules3
1 files changed, 3 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
index 8532720..ffd760c 100755
--- a/debian/rules
+++ b/debian/rules
@@ -8,6 +8,9 @@ PY3VERS := $(shell py3versions -r)
%:
dh $@ --with python2,python3 --buildsystem=python_distutils
+override_dh_auto_configure:
+ rm -f urllib3/packages/six.py
+
override_dh_auto_build:
set -ex; \
for python in $(PYVERS) $(PY3VERS); do \