aboutsummaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorDaniele Tricoli <eriol@mornie.org>2012-04-17 19:11:21 +0000
committerDaniele Tricoli <eriol@mornie.org>2012-04-17 19:11:21 +0000
commit37f9440d34eca70cba09a144f9612c6631c4d74c (patch)
treee6a0a9be06cf6c08052f56795e0fad6785503230 /debian/rules
parentc8f902bb8ac387a5a02559895dac54aeafff0849 (diff)
downloadpython-urllib3-37f9440d34eca70cba09a144f9612c6631c4d74c.tar
python-urllib3-37f9440d34eca70cba09a144f9612c6631c4d74c.tar.gz
* debian/patches/01_do-not-use-embedded-python-six.patch
- Refreshed * debian/rules - Actually remove the embedded python-six from binary packages
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules3
1 files changed, 3 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
index 8532720..ffd760c 100755
--- a/debian/rules
+++ b/debian/rules
@@ -8,6 +8,9 @@ PY3VERS := $(shell py3versions -r)
%:
dh $@ --with python2,python3 --buildsystem=python_distutils
+override_dh_auto_configure:
+ rm -f urllib3/packages/six.py
+
override_dh_auto_build:
set -ex; \
for python in $(PYVERS) $(PY3VERS); do \